Jun 11

Classloaders for Apache Flume plugins in 1.8.0

Last year, Cognitree enhanced Apache Flume 1.7.0 with a support for using classloaders to load plugins. We have now ported the support for users of Flume 1.8.0.

The binary distribution can be downloaded here.

 

Leave a reply

Your email address will not be published. Required fields are marked *